Back to overview
Downtime

m3u.in PlaylistServer, m3u.ch PlaylistServer, and 1 other service are down

Dec 19 at 11:00pm EET
Affected services
m3u.in PlaylistServer
m3u.ch PlaylistServer
m3u.work PlaylistServer

Resolved
Dec 19 at 11:02pm EET

m3u.work PlaylistServer recovered.

Updated
Dec 19 at 11:02pm EET

m3u.in PlaylistServer recovered.

Updated
Dec 19 at 11:01pm EET

m3u.ch PlaylistServer recovered.

Created
Dec 19 at 11:00pm EET

m3u.in PlaylistServer, m3u.ch PlaylistServer, and m3u.work PlaylistServer went down.